[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: will ldp.dsl work with Norman Walsh 4.1 stylesheets?

>>>>> "Dan" == Dan York <dyork@linuxcare.com> writes:

    Dan> Folks, Has anyone tried using the latest ldp.dsl file with
    Dan> Norman Walsh's newest modular stylesheets that work with
    Dan> DocBook 4.1?

    Dan> I ask because I think (we're still debating) I need to move
    Dan> to DB 4.1 for some other work I'm doing... yet I want the
    Dan> ldp.dsl to still work.

    Dan> I suppose I could put the new 4.1 stylesheets in a different
    Dan> directory...  and leave ldp.dsl still referencing the older
    Dan> ones... but I was just curious to know if anyone has tried
    Dan> doing anything with ldp.dsl before I go and do it.


Please update your stylesheets. It will work with ldp.dsl. The 1.55
stylesheets are compatible backwards with DocBook 3.1. And it adds
support to DocBook 4.1. :-))

We use it at LDP (as you could read on a message sent by Greg
Ferguson) and I use it at Conectiva. 

There was no change on our 3.1 documents and our 4.1 documents are all
going fine. 

If you want to put your 4.1 stylesheets on a different place, you'll
have to play with your catalog too, so be careful or you'll get errors
on your 4.1 documents.

Be seeing you, 
Godoy. <godoy@conectiva.com>

Departamento de Publicações       Conectiva S.A.
Publishing Department             Conectiva Inc.

To UNSUBSCRIBE, email to ldp-docbook-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org