[ Prev ][ Table of Contents ][ Front Page ][ Talkback ][ FAQ ]
...making Linux just a little more fun!
The Back Page
By Mike Orr (LG Editor)

Gazette News

I finally changed the header and footer decorations as I've been meaning to for months. The main purpose was to shrink the vertical space the header takes, to fit more of the article content on the first screenful. This isn't the last change; we'll make minor adjustments and maybe get a stylesheet one of these months.

Wacko Topic of the Month

(?) hello there, IM BLOODY WELL MIFFED

From Psycopathic Hamsters

Answered By Ben Okopnik

tarballs everyone knows how to unzip them and install them right, wrong, i find them evil, evil is not the word, Automated teller is, now they are evil, especially the compaq ones, well my question is, tarballs how do u unzip and install them. I would be grateful for an answer, if not the linux gazate will be less 1 reader and 1 writer.

(!) [Ben] This is cool; I'm being threatened by a psychopathetic hamster. I never knew that writing for LG could be so dangerous... adds spice and adrenaline to my life.

Not the Answer Gang

(?) cfz (Crap Factor Z)

Answered By Iron, Ben Okopnik

(!) [Iron] Here's a fortune-like program that dynamically synthesizes offensive messages. Perfect for when you have an urge to insult Ben Okopnik and don't know what to say. It's written in Python, and has text, Tkinter and wxWindows interfaces. http://sourceforge.net/projects/cfz

(!) [Ben] When I need to insult Mike, I always know what to say. I believe the term is "a target-rich environment", or "spoiled for choice." Often, even words aren't necessary. }:>

       _                         _
      |_|                       |_|
      | |         /^^^\         | |
     _| |_      (| "o" |)      _| |_
   _| | | | _    (_---_)    _ | | | |_
  | | | | |' |    _| |_    | `| | | | |
  |          |   /     \   |          |
   \        /  / /(. .)\ \  \        /
     \    /  / /  | . |  \ \  \    /
       \  \/ /    ||Y||    \ \/  /
        \__/      || ||      \__/
                  () ()
                  || ||
                 ooO Ooo

(!) [Iron] Nice ascii art drawing. How long did it take you?

(!) [Ben] <grin> Thanks; I wish I was that much of an artist. As to how long it took me -

<Alt-F9>	# Flips to another xterm
q		# Opens my "quote catcher"
<Ctrl-D>	# Terminates input mode, edits file
/ASCII/		# Locates art section
<highlight pic>
:q		# Quit vi
Call it about ten seconds total.

(?) Hardware Clock

Answered By Jim Dennis

(!) [Jim] If the hardware clock's running slow, try heating up the case with a blowtorch. If it's running fast, try pouring liquid nitrogen across the top.

(?) Outrage


(!) [Iron] Send what? I didn't send you anything. Did you get a Klez worm (binary attachment)? If so, see http://linuxgazette.net/issue78/lg_backpage.html#wacko

No, not me! Never sent anything, and Norton reckons I'm clean. You didn't send me anything, I didn't send you anything. The viruses spoof someone's addy in the affected persons address book, and I'm taking the flack.

(!) [Iron] The headers are similar to Klez in that the "From:" address is completely different from the "From " address. Unlike Klez, the ostensible domain name in the last "Received:" header before it reached our server was not a single word consisting only of random consonants.

The next day, another message arrived from another source:

F*ck You C*nt Don't Send Me That Ever Again.

(!) [Iron] ... I saved the two messages in case it was the start of another epidemic like Klez, but no more came. Of course, the funniest part is that the ostensible domain is so implausable. Outlook can't send mail through Yahoo, not unless it's learned how to post a message through Yahoo's web interface.

(?) Sailing away

(!) [Ben] Hey, all. I'm going to be out of Net contact for a few days - I'm sailing up to Cape Cod with a stop in New York. This means a couple of days AFK, followed by a few back on, then about 4 off. If anybody's got an emergency, I guess you can always flag down a passing dolphin... :)

Fair winds to all.

(?) RoadRunner

(!) [Iron] Hilarious item on Freshmeat for News Bytes:

RoadRunner 0.9 - RoadRunner is an application toolkit library implementing BEEP (Blocks Extensible Exchange Protocol).
I wonder if RoadRunner 1.0 will implement the BEEP-BEEP protocol.

(?) Cheap Tobacco

If you are fed up of being 'ripped off' by the British government every time you buy your tobacco, [...]

(!) [Breen] I'm not a smoker, but this stuff does make steam come out of my ears. Is that close enough??

(?) The Advice People

wat the address for u linx thing i got it off a booting program site thats y i emailed u but since u can't help thats no prob thanks any ways y u want to know the site any way.

(!) [Iron] Thanks. The problem we had with the answerguy address was that a lot of sites linked to it without explaining what it was for.

Hmm, do you have "The Advice People" in your town? It started several years ago in New York and then and then one of the members established it here in Seattle. They set up a couple chairs and a sign certain Friday and Saturday evenings in a pedestrian area (Broadway in Seattle) and invite people to ask them any question they want. They don't claim to have any particular qualifications except "62 years combined experience living on this planet". The only topics they refuse to discuss are politics and religion. I don't remember whether they do it for free or charge a token 25 cents. Often a small crowd will gather and listen to the questions and answers.

One year I was there the weekend before Halloween, and people would ask for ideas on what to wear on Halloween. The girl who was the coordinator came up with some original ideas like, "You could dress up as a bowl of fruit. Or maybe you could be a line of coke."

I'm not sure if they're still around. I haven't seen them for a few years. I think there's a book written by the Advice People's founder, but I don't remember the title or the author.

(?) Staring

(!) [Ben] This is another test. Shoo, you curious people. Why are you standing around glaring at my email like that? Just hit the 'delete' key, for Gossake, like decent people would do. I blame the parents; there's no proper upbringing today, none at all...

(?) Fatal error

(!) [Guy] "Your mouse has moved. Windows must be restarted, for the changes to take effect Reboot now? [OK]"

World of Spam

My web browser said, "Connection timed out while connecting to ad.doubleclick.net." Boo hoo!

lginternational.Com - US$475

Please note that after years, the registration on the domain name lginternational.Com was not renewed and this domain had become available to register. Consequently, we have been approached to market this domain name that has been tracked and registered by a client. As result,lginternational.Com now available from us for IMMEDIATE transfer.

[Big deal. -Iron.]

With so many companies that could benefit from this domain, along with what many would consider to be a "wholesale price", we hope to secure a quick transfer.

[Ask somebody who cares. linuxgazette.com suits us just fine. -Iron.]

Please note that the domain name market is extremely solid at the moment and similar domains are currently selling on afternic.com, greatdomains.com (domain auction sites) and by domain name brokers, in some cases, for many thousands of US dollars.

[If it looks like a lie, walks like a lie and smells like a lie, it must be a lie. "Extremely solid" compared to what? Certainly not compared to a couple years ago when all the doman names that are expiring now were hot property. -Iron.]

Please note that transfers take just 15 minutes and are extremely straightforward - absolutely NO technical knowledge required!

SPAM: Hit! (3.0 points)  BODY: Nigerian widow needs your help, 
    cf http://www.snopes2.com/inboxer/scams/nigeria.htm
SPAM: Hit! (4.3 points)  BODY: Mutated Nigerian scams, 
    cf http://www.snopes2.com/inboxer/scams/nigeria.htm
SPAM: Hit! (-0.4 points) BODY: Contains a line >99 characters long
SPAM: Hit! (2.0 points)  Forged yahoo.com 'Received:' header found
SPAM: Hit! (2.0 points)  Received via a relay in relays.osirusoft.com
SPAM:                    [RBL check: found
    relays.osirusoft.com., type:]
SPAM: Hit! (0.5 points)  Received via a relay in 
SPAM:                    [RBL check: found, type:]
SPAM: Hit! (1.9 points)  Subject is all capitals
SPAM: Hit! (3.0 points)  DNSBL: sender is Confirmed Spam Source
SPAM: ----------- End of SpamAssassin results -----------
I am Alhaja Maryam Abacha, the widow of the Late Gen. Sanni Abacha former Nigerian Military Head of State who died mysteriously as a result of Cardiac Arrest. Following the recent discovery of my husband's Bank Account by the Nigerian Government with Swiss Bank in which the huge sum of US$700 MILLION and DM 450 Million was logged....
[A sneaky way for spam to "include" a remote URL that's displayed automatically in an HTML-enabled mailreader. -Iron.]
</HEAD><FRAMESET border=0 frameBorder=0 
frameSpacing=0 rows=0%,*>
<FRAME marginHeight=5 marginWidth name=easymain 

[If you can't trick them with phony business investments, try appealing to their humanitarian sense. -Iron.]
My name is Dr. Henrique Sessenou, a medical doctor and the sole proprietor of the above specialist hospital. I understand that through Internet is not the best way to link up with you because of the confidentiality which the transaction demands. However, I have already sent you this same letter by post one month ago, but I am not sure if it did get to you since I have not heard from you, hence my resending it again. I have a widow here in my hospital who is on a political assylum in Lome - Togo refugee camp. She has been so ill for some couple of months now.

This woman confided in me based on the free medical attention I have been giving to her and her children. She had revealed to me of her life history and about her late husband who was a top military officer in one of the west African country (Sierra-Leone) before his death during the civil war and the fortune she inherited from her late husband. She has asked me to source a credible and trustworthy partner abroad who will manage her funds for investment, the sum of Twenty Eight Million US Dollars (US$28m) which her late husband deposited in a safe fiduciary agent in Europe through a security company based in Lome - Togo. I wish to chose you for this venture and I believe you will be in the position to assist in managing this large sum in a profitable ventures and also to help create a safe haven for her and her children by making a residence arrangement for them in your country.

After she had disclosed this information to me, I saw the reason to request from her all the documents relating to this deposit of which she did, now I have the documents covering the deposit which I will not hesitate to fax to you the copies as a proof for your confirmation as soon as I receive your response via e-mail. I am obliged to assist this lady knowing too well that she has a limited knowledge in the business world and as such she cannot manage this funds herself, and in order to avoid any trace of her by the government, I will need from you a mutual understanding and then we shall make plans on how the funds would be secured into an account in your name; after which you will arrange and travel immediately to meet with the security company's Agency in Europe for clearing.

This amount is contained in a sealed trunk box and it is registered and declared as containing family treasures, so even as I am writing you now the security company and its agency are not aware that there is cash money in the trunk. Let me assure you that this transaction is 100% hitch and risk free; from my discussion with her, she has agreed to give you a reasonable amount of percentage for your involvement in this deal, and this has to be discussed upon the receipt of your quick response.

[What he fails to consider is, if it's so important to keep the existence of this money a secret, why is he sending an unencrypted e-mail on the public Internet to somebody he doesn't know? -Iron.]

[Business scams aren't the only thing coming out of Nigeria. -Ed.]
I am a lagos based independent marketer and public relations exparct specailized in marketing of goods and ervices to cooperate outfits as well as private individuals. I am 38 years of age graduate of the Nigerian College of Administration and I also hold a professional chartered certificate from the chartered insitute of Adiministration Lagos as a chartered Administrator.

My ultimate objective in this regards is to intimate you of my professional capacity to promote the sales and distribution of your products or services in Nigeria and West African sub-region.

It may intrest you to know that I have the required knowledge and comprehensive strategy to promote and market your products or service in different parts of Nigeria and west african sub-region in general. [Emphasis added.]

I would be greatful therefore if I am given an opportunity to be your sloe representative here in Nigeria. Please send me the details of your products or service for my study.

[How can somebody have "the required knowledge and comprehensive strategy" to market a product when he doesn't even know what the product is? Magazines, coffee and technical consulting services each has a distinct target market and requires different marketing abilities. -Iron.]

----- Forwarded message from Your IE Toolbar <XXXXX@mail.ru> -----

From: "Your IE Toolbar" <XXXXX@mail.ru>
To: tag@lists.linuxgazette.net
Subject: Get your own Internet Explorer Toolbar!

Make your customers and visitors always have the link to your site on their Explorer toolbar. Custom Toolbars increase your ability to market your site anywhere within millions of Internet browsers and takes only seconds to install.

Custom IE Toolbar with unlimited menu items - 200$US!
Advanced IE Toolbar with custom design logo - 250$US!
Unlimited IE Toolbar features with the plain rate of 20$US p/h for programming!

You may distribute your Toolbar to your Web site visitors, employees, etc. This provides quick access to your Web site and perhaps other useful links you find appropriate for them.

We're mailing to let you know that selected issues of the Depeche Mode fanclub magazine - Bong - are now available from our UK Depeche Mode Store.
SPAM: -------------- Start SpamAssassin results -----------
SPAM: Hit! (4.9 points)  BODY: Resistance to this spam is futile
SPAM: -------------- End of SpamAssassin results ---------
You are receiving this exclusive promotion from AdPro Solutions as part of the terms of service agreed to when you signed up with AdPro Solutions through one of its network of affiliate sites. Replying to this email will not unsubscribe you. Please follow the instructions at the end of this message if you would prefer not to receive these special offers in the future.

Happy Linuxing!

Mike ("Iron") Orr
Editor, Linux Gazette, gazette@linuxgazette.net

Mike Orr

Mike ("Iron") is the Editor of Linux Gazette. You can read what he has to say in the Back Page column in this issue. He has been a Linux enthusiast since 1991 and a Debian user since 1995. He is SSC's web technical coordinator, which means he gets to write a lot of Python scripts. Non-computer interests include Ska/Oi! music and the international language Esperanto. The nickname Iron was given to him in college--short for Iron Orr, hahaha.
Copyright © 2002, Mike Orr (LG Editor). Copying license http://www.linuxgazette.net/copying.html
Published in Issue 82 of Linux Gazette, September 2002

[ Prev ][ Table of Contents ][ Front Page ][ Talkback ][ FAQ ]