"The Linux Gazette...making Linux just a little more fun!"

(?) The Answer Guy (!)

By James T. Dennis, tag@lists.linuxgazette.net
LinuxCare, http://www.linuxcare.com/

(?) InstallShield: Netscape 4.7

From Dr.S.Vatcha on Sun, 30 Jan 2000

Dear answerguy

Everytime I attempt to set up netscape4.7 version a browser error 432 comes up saying close uninstallshield and resatrt the setup. i have not to my knowledge opened uninstallshield or that it exists on any files on my pc.

help shahrookh.

(!) The problem here is probably that you are running MS-Windows or some derivative thereof. Last I heard InstallShield is a program for installing software on MS Windows systems. I've never heard of a version for Linux.
I presume also that your copy of Netscape (Navigator, Communicator, whatever you've got) is trying to launch "UninstallShield" to remove the older version of the NS software that you are trying to upgrade from. There's probably some sort of temp or "lock" file that is confusing their uninstaller.
Pretty pathetic programming, really. That sort of thing is one of the reasons I stopped using and supporting MS Windows so many years ago.
(BTW: I'm the Linux Gazette Answer Guy).

Copyright © 2000, James T. Dennis
Published in The Linux Gazette Issue 51 March 2000
HTML transformation by Heather Stern of Tuxtops, Inc., http://www.tuxtops.com/

[ Answer Guy Current Index ] [ Index of Past Answers ] greetings 1 2 3 5
5 6 7 8 9
10 11 12 13 14 15 16 17
18 19 20 21 22

[ Table Of Contents ] [ Front Page ] [ Previous Section ] [ Linux Gazette FAQ ] [ Next Section ]